Aller au contenu

Vue liste

Créez une liste chaque fois que vous voulez travailler sur le schéma de vos plans, idées ou projets et avoir une vue claire de leurs points-clés.

La liste vous permet d’organiser vos idées avant de commencer un projet. Utilisez-le dans le processus de préparation de vos documents ou si vous souhaitez simplement illustrer les liens entre les concepts (cause, effet, exemple, etc.). Soutenez vos recherches en créant un plan avec les informations trouvées.

Créer une liste

Cliquez sur le bouton Créer dans le coin supérieur gauche de votre tableau de bord et sélectionnez Liste.

Structure d’une liste

Le titre de votre liste a la plus grande taille de police et le style de son texte est en gras, par défaut.

Les sujets principaux du plan ressemblent à une liste à puces, au même niveau d’indentation. Leur style de texte est également gras, mais avec une taille de police plus petite. Les sujets secondaires ont une indentation plus élevée que les sujets principaux et leur style de texte est régulier.

Les notes explicatives se trouvent sur le côté droit d'un sujet, un clic sur l'icône Note développera le panneau dans lequel vous pourrez éditer ou supprimer davantage le texte.

Info

La liste est organisée sous la forme de titres et de sous-titres. Si vous transformez votre liste en carte mentale, ceux-ci deviendront automatiquement vos sujets principaux et vos sujets secondaires. Le titre de la liste sera votre sujet central dans la vue de carte mentale.

Éditer une liste

Le texte de la liste peut être modifié de la même manière que vous le feriez normalement avec du texte dans Microsoft Word, par exemple.

  1. Ajoutez plus de sujets à votre plan avec ENTER ou à partir du menu contextuel qui s'ouvre lorsque vous cliquez sur la petite puce au début de la ligne.

  2. Utilisez la touche TAB pour augmenter le niveau d'indentation de n'importe quel sujet.

  3. La hiérarchie imbriquée du plan vous permet de réduire/développer tous les sous-thèmes d'un certain thème avec la petite icône en forme de triangle. Le nombre de sujets réduits sera affiché.

  4. Ajoutez une note explicative en cliquant sur la petite puce pour accéder au menu contextuel du sujet.

  5. Utilisez l'icône + dans la partie inférieure des lignes pour ajouter des sujets dans le même niveau.

Glisser-déposer

Glissez-déposez les sujets sur votre plan pour réorganiser rapidement sa mise en page. Passez votre souris sur le puce au début de la ligne pour le sélectionner et le déplacer.

La ligne que vous voyez lorsque vous passez votre souris sur un autre emplacement vous permet de choisir l’emplacement que le sujet occupera dans la hiérarchie du plan. Laissez le sujet où bon vous semble.

Déposez-le en bas du texte, au même niveau d'indentation que le titre du plan, pour supprimer toute relation de subordination et en faire un sujet flottant.

Se concentrer sur la branche

Pour vous concentrer sur un contenu spécifique, accédez à une ligne de sujet et sélectionnez le menu Outils, puis l'option d'exploration (ou F6). Cela vous permettra de vous concentrer sur le contenu du sujet, en cachant tout le reste. Accédez à Accueil en haut à gauche de la fenêtre pour revenir à la vue d'ensemble complète.

Ajout de commentaires et d'icônes

Le panneau de commentaires (1) vous permet d'ajouter des corps de texte ou des directives plus volumineux à vos sujets. Ici, vous pouvez voter le sujet, l'attribuer à quelqu'un, définir sa date d'échéance ou joindre des fichiers depuis votre ordinateur/Google Drive/Dropbox (sous l'icône des pièces jointes).

Ajoutez des icônes à vos sujets depuis la galerie Mindomo (2).

Ajout d'hyperliens et de pièces jointes

Dans le panneau Hyperlien et pièces jointes, vous pouvez ajouter des liens URL, des fichiers précédemment téléchargés sur Mindomo ou des liens vers une autre carte/sujet.

Dans la vue liste, toute pièce jointe, lien URL ou commentaire ajouté à un sujet n'apparaîtra que sous forme d'icônes de ressources (un globe pour les pièces jointes, une zone de texte pour les commentaires), à côté du texte du sujet.

En cliquant sur l'icône, une vue miniature de votre pièce jointe s'ouvrira.

Gérer les tâches avec les listes

Utilisez l’option Changer en tâche (Ctrl + K) et une case à cocher sera ajoutée devant le sujet. Cochez la case pour définir la tâche comme terminée. La tâche terminée sera maintenant visible sous une icône de liste de contrôle, qui indique également le nombre de tâches terminées qu'elle contient.

Si l'option Changer en tâche est cochée pour le sujet principal, tous les sujets secondaires récemment ajoutés en hériteront automatiquement et deviendront des sous-tâches. Vous pouvez toujours supprimer la coche pour empêcher les sujets secondaires récemment ajoutés de se transformer en sous-tâches. Un sujet peut avoir à la fois des sous-tâches et des sujets secondaires normaux hiérarchiquement inférieurs.

Vous pouvez également insérer manuellement un sujet secondaire tâche à partir du panneau Insérer (Alt + SHIFT + ENTREE).

Le menu contextuel vous permet d'affecter un sujet à quelqu'un (en le transformant instantanément en tâche) et de choisir une date de début / une date d'échéance pour la tâche (2). Une tâche peut être assignée à une ou plusieurs personnes (1). Chacun des destinataires sera averti par courrier électronique des modifications liées à la tâche.

La définition d'une priorité pour une tâche et le suivi de son achèvement et de sa durée peuvent également être effectués à partir du menu contextuel de chaque sujet de tâche (3).

Tâches récurrentes

Pour définir une tâche récurrente, cliquez sur la puce pour ouvrir le menu contextuel, puis dans la section Informations sur la tâche, cliquez sur l'icône du calendrier.

Le calendrier s'ouvrira sur la section date d'échéance. Sélectionnez le jour où votre tâche récurrente doit commencer, par exemple, le 19 juin 2021.

Sous le calendrier, dans le menu déroulant, vous pouvez choisir quand et combien de fois le répéter:

  • Du quotidien
  • Les jours ouvrables
  • Hebdomadaire
  • Mensuel
  • Annuel

Pour modifier les paramètres par défaut des jours ouvrables, cliquez sur le menu Liste des fichiers dans le coin supérieur gauche et sélectionnez Propriétés de la carte.

Dans le panneau Propriétés de la carte, sélectionnez Tâches et choisissez les jours que vous souhaitez définir comme jours ouvrables, puis cliquez sur OK.

Les tâches récurrentes auront une icône différente et vous pourrez voir la fréquence de répétition d'une tâche si vous y passez dessus.

Recherche dans une liste

Vous pouvez rechercher un contenu spécifique dans votre liste à l'aide des options Rechercher et Filtrer.

Avec l'option de recherche, tous les résultats de la recherche seront surlignés en jaune et l'option de recherche sur laquelle vous vous concentrez sera surlignée en orange.

Mindomo inclut aussi des caractères de remplacement, représentés par un astérisque (*) et ils peuvent apparaître partout dans un terme recherché. L’astérisque utilisé au fin du mot affichera tout mot qui commence avec cette séquence. S’il est utilisé au début du mot, il affichera toute suite qui en contient ou qui en finit.

Si vous souhaitez rechercher deux mots réunis dans la même phrase (dans un sujet, une note, un commentaire), utilisez le signe '+' (plus) devant chaque mot de la phrase (+système +musculaire) - la recherche parcourt la carte mentale et recherche toutes les phrases contenant à la fois «système» et «musculaire» et les met en évidence dans différentes couleurs.

Filtrer par Hashtag & Icônes

Le hashtag vous aide à étiqueter des mots dans un sujet et facilite la recherche du contenu spécifique. Vous pourrez voir des correspondances exactes de votre recherche ou des résultats qui incluent des phrases individuelles.

Pour ajouter un hashtag, tapez # et votre mot juste après. Cela devrait ressembler à ceci #online puis appuyez sur Entrée.

Quand vous ajoutez un hashtag, ceci sera automatiquement affiché sur la barre de filtrage, où vous pouvez voir le nombre de fois qu’il apparaît sur votre liste.

Si vous filtrez par hashtag, les résultats vont afficher les sujets qui les contiennent et les sujets secondaires qui en sont liés même s’ils ne contiennent pas des hashtags.

Vous pouvez aussi filtrer par symbole, qui sera affiché sur la barre de filtrage, sous les hashtags.

Fluxe de tâches iCal

Pour obtenir le flux iCal de votre liste, accédez au menu principal gauche et passez en mode Gantt. Vous trouverez alors l'option Calendrier dans le menu de la liste des fichiers où vous pouvez accéder au flux iCal pour cette liste.

Transformer la liste en carte mentale ou Gantt

  1. Allez au Menu Fichier de la partie gauche supérieure
  2. Cliquez sur Vue carte ou Vue diagramme de Gantt. La liste s'ouvrira en mode de carte mentale ou Gantt.

Vous avez également la possibilité de définir la vue par défaut comme carte mentale ou Gantt:

  1. Allez au Menu Fichier de la partie gauche supérieure
  2. Cliquez sur Outils
  3. Sélectionnez Garder comme carte mentale ou Garder comme Gantt pour modifier la vue par défaut de votre liste.

Info

Toute carte mentale peut également être convertie vers la vue de liste, tout en conservant la hiérarchie visuelle des sujets-sujets secondaires.